AntiStealer v4.7.0 для GTA San Andreas

AntiStealer v4.7.0

Скриншот к файлу: AntiStealer v4.7.0 Дата добавления 18-09-2018, 16:34
Добавил DIESEL-90
Автор DarkP1xel
Скачиваний 135
Размер 84.15 kB
Заменяет Неизвестно
Проверка на вирусы Файл проверен

Рейтинг файла

0
Добавить файл в закладки:

Описание файла

Плагин позволяющий блокировать опасные функции которые используются для стилеров, фильтрует их и если запрос оказался опасным - блокирует. Не имеет зависимостей, может работать вместе с SAMPFuncs и не будет нарушать его работу. Работает на любых скриптах/плагинах: .sf, .lua, .luac, .dll, .asi, .cs, .cleo, .dff, .txd и т.д. Плагин НЕ защищает от .exe стилеров. Независим от версии GTA и SA:MP'a. Может работать так же и в CR:MP. Весь процесс логируется и может быть прочитан в файле: "!0AntiStealerByDarkP1xel.LOG". Не выводит никаких сообщений в чат после загрузки в игру, не является читом. Не меняйте название плагину, чтобы загружать его первым и отлавливать все события.

.LOG файл имеет секции с разными названиями. Каждая секция отличается друг-от-друга:
[ОШИБКА] - Была обнаружена ошибка. Ошибки можно встретить только при загрузке/выгрузке плагина. Было использовано до версии 3.0.0.
[WARNING] - Предупреждает об опасной функции, но в целях работы большинства скриптов не блокирует её. В большинстве случаев эти данные нужны продвинутым пользователям.
[PATCHED] - Функция была пропатчена. Это означает, что скорее всего у Вас в папке с игрой находится стилер который хотел отправить данные злоумышленнику, но AntiStealer ему помешал.

.LOG файл имеет следующую структуру: [PATCHED/WARNING] > [НАЗВАНИЕ_ФУНКЦИИ] > [ПУТЬ_ВЫЗОВА] > {ПАРАМЕТРЫ1 | ПАРАМЕТРЫ2}

Для сохранения максимальной безопасности и совместимости с плагином рекомендуется использовать операционную систему Windows Vista или 7. Это необязательно, но рекомендуется. На более старших операционных системах имеются опасные функции которые плагин не блокирует. Сделано это для сохранения совместимости между платформами. На операционной системе Windows XP - плагин не поддерживается.

Если используете AntiStealer с установленной библиотекой CLEO, рекомендуется (необязательно) использовать версию 4.3 и выше.

Если у Вас вылетает игра после установки данного плагина, то это может быть не проблема AntiStealer'a. Это скорее всего из-за того, что стилер который у Вас установлен не сумел отправить данные на сервер, но не проверил это и продолжил работать с пустыми данными.


Скачать AntiStealer v4.7.0

Скачать с сайта


Информация!

Информация

Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.

Реклама
Реклама на сайте
Голосование
Как вы относитесь к DayZ проектам?
(Все опросы)

Положительно
Отрицательно